<!DOCTYPE html>
<!--[if IE 9 ]> <html lang="en-US" class="ie9 loading-site no-js"> <![endif]-->
<!--[if IE 8 ]> <html lang="en-US" class="ie8 loading-site no-js"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" class="loading-site no-js"> <!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.freefallpaddles.com/xmlrpc.php" />

					<script>document.documentElement.className = document.documentElement.className + ' yes-js js_active js'</script>
			<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 0;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = false;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'EUR';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Freefall Paddles Damage Servicing - Freefall Paddles</title>
	<meta name="robots" content="noindex, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Freefall Paddles Damage Servicing - Freefall Paddles" />
	<meta property="og:description" content="Freefall Paddles co founder, Peter Reid, talks about the damaged paddle recovering service offered to any Freefall customer." />
	<meta property="og:url" content="https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" />
	<meta property="og:site_name" content="Freefall Paddles" />
	<meta property="article:published_time" content="2020-02-04T15:19:25+00:00" />
	<meta property="article:modified_time" content="2020-02-04T15:23:43+00:00" />
	<meta property="og:image" content="https://www.freefallpaddles.com/wp-content/uploads/2019/10/Pete_Reid_Pawel_Szydlowski_owners_Freefall_Paddles1.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Freefall Paddles">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.freefallpaddles.com/#website","url":"https://www.freefallpaddles.com/","name":"Freefall Paddles","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.freefallpaddles.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/#primaryimage","inLanguage":"en-US","url":"https://www.freefallpaddles.com/wp-content/uploads/2019/10/Pete_Reid_Pawel_Szydlowski_owners_Freefall_Paddles1.jpg","width":1000,"height":667,"caption":"Freefall paddles owners and founders Peter Reid and Pawel Szydlowski at PADDLEexpo 2019"},{"@type":"WebPage","@id":"https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/#webpage","url":"https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/","name":"Freefall Paddles Damage Servicing - Freefall Paddles","isPartOf":{"@id":"https://www.freefallpaddles.com/#website"},"primaryImageOfPage":{"@id":"https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/#primaryimage"},"datePublished":"2020-02-04T15:19:25+00:00","dateModified":"2020-02-04T15:23:43+00:00","author":{"@id":"https://www.freefallpaddles.com/#/schema/person/e464ddc17ac2b56724fa49e734c80eba"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/"]}]},{"@type":"Person","@id":"https://www.freefallpaddles.com/#/schema/person/e464ddc17ac2b56724fa49e734c80eba","name":"Freefall Paddles","image":{"@type":"ImageObject","@id":"https://www.freefallpaddles.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2892c47c0a7f53061da4bb32bc8ed494?s=96&d=mm&r=g","caption":"Freefall Paddles"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Freefall Paddles &raquo; Feed" href="https://www.freefallpaddles.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freefallpaddles.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-price-based-country-frontend-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-product-price-based-on-countries/assets/css/frontend.min.css?ver=2.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freefallpaddles.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.freefallpaddles.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='pw-gift-grid-style-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/css/frontend/grid/grid.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pw-gift-slider-style-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/css/frontend/slider/owl.carousel.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flash_sale_shortcodes-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/includes/shortcodes.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='pw-gift-layout-style-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/css/frontend/layout/layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-master-cssss-css'  href='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/css/frontend/countdown/jquery.countdown.css?ver=5.6' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jquery-selectBox-css'  href='https://www.freefallpaddles.com/wp-content/plugins/yith-woocommerce-wishlist/assets/css/jquery.selectBox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-icons-css'  href='https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/css/fl-icons.css?ver=3.12' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-woocommerce-wishlist-css'  href='https://www.freefallpaddles.com/wp-content/themes/flatsome/inc/integrations/wc-yith-wishlist/wishlist.css?ver=3.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-members-css'  href='https://www.freefallpaddles.com/wp-content/plugins/wp-members/assets/css/forms/generic-no-float.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-main-css'  href='https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/css/flatsome.css?ver=3.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-shop-css'  href='https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/css/flatsome-shop.css?ver=3.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-style-css'  href='https://www.freefallpaddles.com/wp-content/themes/flatsome-child/style.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatsome-googlefonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3Aregular%2C700%2Cregular%2C700%7CDancing+Script%3Aregular%2C400&#038;display=swap&#038;ver=3.9' type='text/css' media='all' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/js/frontend/slider/owl.carousel.js?ver=5.6' id='pw-gift-slider-jquery-js'></script>
<script type='text/javascript' id='pw-gift-add-jquery-js-extra'>
/* <![CDATA[ */
var pw_wc_gift_adv_ajax = {"ajaxurl":"https:\/\/www.freefallpaddles.com\/wp-admin\/admin-ajax.php","security":"67abaf8bcd","action_add_gift":"handel_pw_gift_add_adv","action_show_variation":"handel_pw_gift_show_variation","cart_page_id":"https:\/\/www.freefallpaddles.com\/cart"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/js/frontend/add_gift.js?ver=5.6' id='pw-gift-add-jquery-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-advanced-gift/includes/shortcodes.js?ver=5.6' id='flash_sale_shortcodes_js-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.11.6' id='gtm4wp-contact-form-7-tracker-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id='gtm4wp-form-move-tracker-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js?ver=1.11.6' id='gtm4wp-woocommerce-enhanced-js'></script>
<link rel="https://api.w.org/" href="https://www.freefallpaddles.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.freefallpaddles.com/wp-json/wp/v2/posts/1065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freefallpaddles.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freefallpaddles.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 3.7.1" />
<link rel='shortlink' href='https://www.freefallpaddles.com/?p=1065' />
<link rel="alternate" type="application/json+oembed" href="https://www.freefallpaddles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freefallpaddles.com%2F2020%2F02%2F04%2Ffreefall-paddles-damage-servicing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freefallpaddles.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freefallpaddles.com%2F2020%2F02%2F04%2Ffreefall-paddles-damage-servicing%2F&#038;format=xml" />

		<div class="pw-cover" style="visibility:hidden"></div>
		<div class="pw_gift_popup pw-gift-cart" style="visibility:hidden">
			<h2 class="pw-title">Select Gift</h2><div class="pw_gift_popup_close"></div>
			<div class="pw-gifts">
			</div>
		</div>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["damage-paddles","repair"],"pagePostAuthor":"Freefall Paddles"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NH4DNZ5');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style>.bg{opacity: 0; transition: opacity 1s; -webkit-transition: opacity 1s;} .bg-loaded{opacity: 1;}</style><!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/css/ie-fallback.css"><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.6.1/html5shiv.js"></script><script>var head = document.getElementsByTagName('head')[0],style = document.createElement('style');style.type = 'text/css';style.styleSheet.cssText = ':before,:after{content:none !important';head.appendChild(style);setTimeout(function(){head.removeChild(style);}, 0);</script><script src="https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/libs/ie-flexibility.js"></script><![endif]-->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.freefallpaddles.com/wp-content/uploads/2018/11/cropped-FF_Logo_Small-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.freefallpaddles.com/wp-content/uploads/2018/11/cropped-FF_Logo_Small-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.freefallpaddles.com/wp-content/uploads/2018/11/cropped-FF_Logo_Small-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.freefallpaddles.com/wp-content/uploads/2018/11/cropped-FF_Logo_Small-270x270.png" />
<style id="custom-css" type="text/css">:root {--primary-color: #0a0a0a;}html{background-color:#ffffff!important;}.header-main{height: 50px}#logo img{max-height: 50px}#logo{width:304px;}.header-top{min-height: 30px}.transparent .header-main{height: 30px}.transparent #logo img{max-height: 30px}.has-transparent + .page-title:first-of-type,.has-transparent + #main > .page-title,.has-transparent + #main > div > .page-title,.has-transparent + #main .page-header-wrapper:first-of-type .page-title{padding-top: 30px;}.header.show-on-scroll,.stuck .header-main{height:70px!important}.stuck #logo img{max-height: 70px!important}.header-bg-color, .header-wrapper {background-color: rgba(10,10,10,0.9)}.header-bottom {background-color: #f1f1f1}.header-main .nav > li > a{line-height: 15px }@media (max-width: 549px) {.header-main{height: 70px}#logo img{max-height: 70px}}/* Color */.accordion-title.active, .has-icon-bg .icon .icon-inner,.logo a, .primary.is-underline, .primary.is-link, .badge-outline .badge-inner, .nav-outline > li.active> a,.nav-outline >li.active > a, .cart-icon strong,[data-color='primary'], .is-outline.primary{color: #0a0a0a;}/* Color !important */[data-text-color="primary"]{color: #0a0a0a!important;}/* Background Color */[data-text-bg="primary"]{background-color: #0a0a0a;}/* Background */.scroll-to-bullets a,.featured-title, .label-new.menu-item > a:after, .nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,button[type="submit"], .button.wc-forward:not(.checkout):not(.checkout-button), .button.submit-button, .button.primary:not(.is-outline),.featured-table .title,.is-outline:hover, .has-icon:hover .icon-label,.nav-dropdown-bold .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold > li > a:hover, .nav-dropdown-bold.dark .nav-column li > a:hover, .nav-dropdown.nav-dropdown-bold.dark > li > a:hover, .is-outline:hover, .tagcloud a:hover,.grid-tools a, input[type='submit']:not(.is-form), .box-badge:hover .box-text, input.button.alt,.nav-box > li > a:hover,.nav-box > li.active > a,.nav-pills > li.active > a ,.current-dropdown .cart-icon strong, .cart-icon:hover strong, .nav-line-bottom > li > a:before, .nav-line-grow > li > a:before, .nav-line > li > a:before,.banner, .header-top, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover, .button.primary:not(.is-outline), input[type='submit'].primary, input[type='submit'].primary, input[type='reset'].button, input[type='button'].primary, .badge-inner{background-color: #0a0a0a;}/* Border */.nav-vertical.nav-tabs > li.active > a,.scroll-to-bullets a.active,.nav-pagination > li > .current,.nav-pagination > li > span:hover,.nav-pagination > li > a:hover,.has-hover:hover .badge-outline .badge-inner,.accordion-title.active,.featured-table,.is-outline:hover, .tagcloud a:hover,blockquote, .has-border, .cart-icon strong:after,.cart-icon strong,.blockUI:before, .processing:before,.loading-spin, .slider-nav-circle .flickity-prev-next-button:hover svg, .slider-nav-circle .flickity-prev-next-button:hover .arrow, .primary.is-outline:hover{border-color: #0a0a0a}.nav-tabs > li.active > a{border-top-color: #0a0a0a}.widget_shopping_cart_content .blockUI.blockOverlay:before { border-left-color: #0a0a0a }.woocommerce-checkout-review-order .blockUI.blockOverlay:before { border-left-color: #0a0a0a }/* Fill */.slider .flickity-prev-next-button:hover svg,.slider .flickity-prev-next-button:hover .arrow{fill: #0a0a0a;}body{font-size: 100%;}body{font-family:"Raleway", sans-serif}body{font-weight: 0}.nav > li > a {font-family:"Raleway", sans-serif;}.mobile-sidebar-levels-2 .nav > li > ul > li > a {font-family:"Raleway", sans-serif;}.nav > li > a {font-weight: 700;}.mobile-sidebar-levels-2 .nav > li > ul > li > a {font-weight: 700;}h1,h2,h3,h4,h5,h6,.heading-font, .off-canvas-center .nav-sidebar.nav-vertical > li > a{font-family: "Raleway", sans-serif;}h1,h2,h3,h4,h5,h6,.heading-font,.banner h1,.banner h2{font-weight: 700;}.alt-font{font-family: "Dancing Script", sans-serif;}.alt-font{font-weight: 400!important;}.current .breadcrumb-step, [data-icon-label]:after, .button#place_order,.button.checkout,.checkout-button,.single_add_to_cart_button.button{background-color: #191919!important }@media screen and (min-width: 550px){.products .box-vertical .box-image{min-width: 247px!important;width: 247px!important;}}.page-title-small + main .product-container > .row{padding-top:0;}.label-new.menu-item > a:after{content:"New";}.label-hot.menu-item > a:after{content:"Hot";}.label-sale.menu-item > a:after{content:"Sale";}.label-popular.menu-item > a:after{content:"Popular";}</style></head>

<body class="post-template-default single single-post postid-1065 single-format-video theme-flatsome woocommerce-no-js full-width lightbox nav-dropdown-has-arrow nav-dropdown-has-shadow nav-dropdown-has-border">


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NH4DNZ5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

<div id="wrapper">

	
	<header id="header" class="header has-sticky sticky-jump">
		<div class="header-wrapper">
			<div id="masthead" class="header-main show-logo-center nav-dark">
      <div class="header-inner flex-row container logo-center medium-logo-center" role="navigation">

          <!-- Logo -->
          <div id="logo" class="flex-col logo">
            <!-- Header logo -->
<a href="https://www.freefallpaddles.com/" title="Freefall Paddles" rel="home">
    <img width="304" height="50" src="https://www.freefallpaddles.com/wp-content/uploads/2018/10/FF_LOGO_Menu_Blanc.png" class="header_logo header-logo" alt="Freefall Paddles"/><img  width="304" height="50" src="https://www.freefallpaddles.com/wp-content/uploads/2018/10/FF_LOGO_Menu_Blanc.png" class="header-logo-dark" alt="Freefall Paddles"/></a>
          </div>

          <!-- Mobile Left Elements -->
          <div class="flex-col show-for-medium flex-left">
            <ul class="mobile-nav nav nav-left ">
              <li class="nav-icon has-icon">
  		<a href="#" data-open="#main-menu" data-pos="left" data-bg="main-menu-overlay" data-color="" class="is-small" aria-label="Menu" aria-controls="main-menu" aria-expanded="false">
		
		  <i class="icon-menu" ></i>
		  		</a>
	</li>            </ul>
          </div>

          <!-- Left Elements -->
          <div class="flex-col hide-for-medium flex-left
            ">
            <ul class="header-nav header-nav-main nav nav-left  nav-spacing-small nav-uppercase" >
              <li class="header-search header-search-dropdown has-icon has-dropdown menu-item-has-children">
		<a href="#" aria-label="Search" class="is-small"><i class="icon-search" ></i></a>
		<ul class="nav-dropdown nav-dropdown-default">
	 	<li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative is-normal"><form role="search" method="get" class="searchform" action="https://www.freefallpaddles.com/">
	<div class="flex-row relative">
						<div class="flex-col flex-grow">
			<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
			<input type="search" id="woocommerce-product-search-field-0" class="search-field mb-0" placeholder="Search&hellip;" value="" name="s" />
			<input type="hidden" name="post_type" value="product" />
					</div>
		<div class="flex-col">
			<button type="submit" value="Search" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit">
				<i class="icon-search" ></i>			</button>
		</div>
	</div>
	<div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li>	</ul><!-- .nav-dropdown -->
</li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47 menu-item-design-default"><a href="https://www.freefallpaddles.com/spirit/" class="nav-top-link">Spirit</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63 menu-item-design-default"><a href="https://www.freefallpaddles.com/craftmanship/" class="nav-top-link">Craftmanship</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551 menu-item-design-default"><a href="https://www.freefallpaddles.com/news/" class="nav-top-link">Media</a></li>
<li id="menu-item-723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723 menu-item-design-default"><a href="https://www.freefallpaddles.com/contact/" class="nav-top-link">Contact</a></li>
            </ul>
          </div>

          <!-- Right Elements -->
          <div class="flex-col hide-for-medium flex-right">
            <ul class="header-nav header-nav-main nav nav-right  nav-spacing-small nav-uppercase">
              <li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238 menu-item-design-default has-dropdown"><a href="https://www.freefallpaddles.com/shop/" class="nav-top-link">Shop<i class="icon-angle-down" ></i></a>
<ul class="sub-menu nav-dropdown nav-dropdown-default">
	<li id="menu-item-330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-330 nav-dropdown-col"><a href="#">Wood paddles</a>
	<ul class="sub-menu nav-column nav-dropdown-default">
		<li id="menu-item-322" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-322"><a href="https://www.freefallpaddles.com/paddles-catalog/solid-wood-paddles/">Solid Wood Paddles</a></li>
		<li id="menu-item-326" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-326"><a href="https://www.freefallpaddles.com/paddles-catalog/laminated-wood-paddles/">Laminated Wood Paddles</a></li>
	</ul>
</li>
	<li id="menu-item-331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331 nav-dropdown-col"><a href="#">Carbon parles</a>
	<ul class="sub-menu nav-column nav-dropdown-default">
		<li id="menu-item-321" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-321"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-glass-wood-shafts/">Carbon/Glass/Wood Shafts</a></li>
		<li id="menu-item-323" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-323"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-glass-paddles/">Carbon &amp; Composite Paddles</a></li>
		<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-325"><a href="https://www.freefallpaddles.com/paddles-catalog/glue-on-grips-t-grips/">Glue On Grips &#038; T-Grips</a></li>
		<li id="menu-item-327" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-327"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-wood/">Carbon/Wood</a></li>
	</ul>
</li>
	<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329"><a href="https://www.freefallpaddles.com/paddles-catalog/re-paddles/">Re-Paddles</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-328"><a href="https://www.freefallpaddles.com/paddles-catalog/sup-paddles/">SUP Paddles</a></li>
	<li id="menu-item-324" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-324"><a href="https://www.freefallpaddles.com/paddles-catalog/clothing-accessories/">Clothing Accessories</a></li>
</ul>
</li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237 menu-item-design-default"><a href="https://www.freefallpaddles.com/find-freefall-paddles-dealer/" class="nav-top-link">Dealers</a></li>
<li id="menu-item-633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633 menu-item-design-default"><a href="https://www.freefallpaddles.com/page-pro/" class="nav-top-link">Pro Access</a></li>
<li class="header-divider"></li><li class="account-item has-icon
    "
>
<div class="header-button">
<a href="https://www.freefallpaddles.com/my-account/"
    class="nav-top-link nav-top-not-logged-in icon primary button round is-small"
    data-open="#login-form-popup"  >
  <i class="icon-user" ></i>
</a><!-- .account-login-link -->

</div>

</li>
<li class="header-divider"></li><li class="cart-item has-icon">

<a href="https://www.freefallpaddles.com/cart/" title="Cart" class="header-cart-link is-small">



    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>


</li>
            </ul>
          </div>

          <!-- Mobile Right Elements -->
          <div class="flex-col show-for-medium flex-right">
            <ul class="mobile-nav nav nav-right ">
              <li class="cart-item has-icon">

      <a href="https://www.freefallpaddles.com/cart/" title="Cart" class="header-cart-link is-small">
  
    <span class="cart-icon image-icon">
    <strong>0</strong>
  </span>
  </a>

</li>
            </ul>
          </div>

      </div><!-- .header-inner -->
     
            <!-- Header divider -->
      <div class="container"><div class="top-divider full-width"></div></div>
      </div><!-- .header-main -->
<div class="header-bg-container fill"><div class="header-bg-image fill"></div><div class="header-bg-color fill"></div></div><!-- .header-bg-container -->		</div>
	</header>

	
	<main id="main" class="">

<div id="content" class="blog-wrapper blog-single page-wrapper">
	

<div class="row row-large row-divided ">
	
	<div class="large-9 col">
		


<article id="post-1065" class="post-1065 post type-post status-publish format-video has-post-thumbnail hentry category-news tag-damage-paddles tag-repair post_format-post-format-video">
	<div class="article-inner ">
		<header class="entry-header">
	<div class="entry-header-text entry-header-text-top text-center">
		<h6 class="entry-category is-xsmall">
	<a href="https://www.freefallpaddles.com/category/news/" rel="category tag">News</a></h6>

<h1 class="entry-title">Freefall Paddles Damage Servicing</h1>
<div class="entry-divider is-divider small"></div>

	<div class="entry-meta uppercase is-xsmall">
		<span class="posted-on">Posted on <a href="https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" rel="bookmark"><time class="entry-date published" datetime="2020-02-04T16:19:25+01:00">4 February 2020</time><time class="updated" datetime="2020-02-04T16:23:43+01:00">4 February 2020</time></a></span><span class="byline"> by <span class="meta-author vcard"><a class="url fn n" href="https://www.freefallpaddles.com/author/freefall-paddles/">Freefall Paddles</a></span></span>	</div><!-- .entry-meta -->
	</div><!-- .entry-header -->

									</header><!-- post-header -->
		<div class="entry-content single-page">

	
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Freefall Paddles Damage - Paddlerguide.com Product Spotlight" width="1020" height="574" src="https://www.youtube.com/embed/5qW9GI20Xl4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>Freefall Paddles co founder, Peter Reid, talks about the damaged paddle recovering service offered to any Freefall customer.</p>

	
	<div class="blog-share text-center"><div class="is-divider medium"></div><div class="social-icons share-icons share-row relative" ><a href="whatsapp://send?text=Freefall%20Paddles%20Damage%20Servicing - https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" data-action="share/whatsapp/share" class="icon button circle is-outline tooltip whatsapp show-for-medium" title="Share on WhatsApp"><i class="icon-whatsapp"></i></a><a href="//www.facebook.com/sharer.php?u=https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" data-label="Facebook" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip facebook" title="Share on Facebook"><i class="icon-facebook" ></i></a><a href="//twitter.com/share?url=https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip twitter" title="Share on Twitter"><i class="icon-twitter" ></i></a><a href="mailto:enteryour@addresshere.com?subject=Freefall%20Paddles%20Damage%20Servicing&amp;body=Check%20this%20out:%20https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" rel="nofollow" class="icon button circle is-outline tooltip email" title="Email to a Friend"><i class="icon-envelop" ></i></a><a href="//pinterest.com/pin/create/button/?url=https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/&amp;media=https://www.freefallpaddles.com/wp-content/uploads/2019/10/Pete_Reid_Pawel_Szydlowski_owners_Freefall_Paddles1.jpg&amp;description=Freefall%20Paddles%20Damage%20Servicing" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;" rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip pinterest" title="Pin on Pinterest"><i class="icon-pinterest" ></i></a><a href="//www.linkedin.com/shareArticle?mini=true&url=https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/&title=Freefall%20Paddles%20Damage%20Servicing" onclick="window.open(this.href,this.title,'width=500,height=500,top=300px,left=300px');  return false;"  rel="noopener noreferrer nofollow" target="_blank" class="icon button circle is-outline tooltip linkedin" title="Share on LinkedIn"><i class="icon-linkedin" ></i></a></div></div></div><!-- .entry-content2 -->

	<footer class="entry-meta text-center">
		This entry was posted in <a href="https://www.freefallpaddles.com/category/news/" rel="category tag">News</a> and tagged <a href="https://www.freefallpaddles.com/tag/damage-paddles/" rel="tag">Damage paddles</a>, <a href="https://www.freefallpaddles.com/tag/repair/" rel="tag">repair</a>.	</footer><!-- .entry-meta -->

	<div class="entry-author author-box">
		<div class="flex-row align-top">
			<div class="flex-col mr circle">
				<div class="blog-author-image">
					<img alt='' src='https://secure.gravatar.com/avatar/2892c47c0a7f53061da4bb32bc8ed494?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2892c47c0a7f53061da4bb32bc8ed494?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' loading='lazy'/>				</div>
			</div><!-- .flex-col -->
			<div class="flex-col flex-grow">
				<h5 class="author-name uppercase pt-half">
					Freefall Paddles				</h5>
				<p class="author-desc small"></p>
			</div><!-- .flex-col -->
		</div>
	</div>

        <nav role="navigation" id="nav-below" class="navigation-post">
	<div class="flex-row next-prev-nav bt bb">
		<div class="flex-col flex-grow nav-prev text-left">
			    <div class="nav-previous"><a href="https://www.freefallpaddles.com/2020/02/03/winter-run-in-lofer-with-open-canoe-diva-sabrina-barm/" rel="prev"><span class="hide-for-small"><i class="icon-angle-left" ></i></span> Winter Run in Lofer with Open Canoe Diva Sabrina Barm</a></div>
		</div>
		<div class="flex-col flex-grow nav-next text-right">
			    		</div>
	</div>

	    </nav>

    	</div><!-- .article-inner -->
</article><!-- #-1065 -->


	</div> <!-- .large-9 -->

	<div class="post-sidebar large-3 col">
		<div id="secondary" class="widget-area " role="complementary">
		<aside id="search-2" class="widget widget_search"><form method="get" class="searchform" action="https://www.freefallpaddles.com/" role="search">
		<div class="flex-row relative">
			<div class="flex-col flex-grow">
	   	   <input type="search" class="search-field mb-0" name="s" value="" id="s" placeholder="Search&hellip;" />
			</div>
			<div class="flex-col">
				<button type="submit" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit">
					<i class="icon-search" ></i>				</button>
			</div>
		</div>
    <div class="live-search-results text-left z-top"></div>
</form>
</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<span class="widget-title "><span>Recent Posts</span></span><div class="is-divider small"></div>
		<ul>
											<li>
					<a href="https://www.freefallpaddles.com/2020/02/04/freefall-paddles-damage-servicing/" aria-current="page">Freefall Paddles Damage Servicing</a>
									</li>
											<li>
					<a href="https://www.freefallpaddles.com/2020/02/03/winter-run-in-lofer-with-open-canoe-diva-sabrina-barm/">Winter Run in Lofer with Open Canoe Diva Sabrina Barm</a>
									</li>
											<li>
					<a href="https://www.freefallpaddles.com/2019/05/01/freefall-paddles-at-canoecopia-2019/">Freefall Paddles at Canoecopia 2019</a>
									</li>
											<li>
					<a href="https://www.freefallpaddles.com/2018/10/20/freefall-at-paddleexpo-2018/">Freefall at PADDLEexpo 2018</a>
									</li>
											<li>
					<a href="https://www.freefallpaddles.com/2018/07/21/freefall-at-the-durance-festival/">Freefall at the Durance Festival 2018</a>
									</li>
					</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><span class="widget-title "><span>Archives</span></span><div class="is-divider small"></div>
			<ul>
					<li><a href='https://www.freefallpaddles.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.freefallpaddles.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.freefallpaddles.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.freefallpaddles.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.freefallpaddles.com/2018/01/'>January 2018</a></li>
			</ul>

			</aside><aside id="categories-2" class="widget widget_categories"><span class="widget-title "><span>Categories</span></span><div class="is-divider small"></div>
			<ul>
					<li class="cat-item cat-item-57"><a href="https://www.freefallpaddles.com/category/news/">News</a>
</li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta"><span class="widget-title "><span>Meta</span></span><div class="is-divider small"></div>
		<ul>
						<li><a rel="nofollow" href="https://www.freefallpaddles.com/wp-login.php">Log in</a></li>
			<li><a href="https://www.freefallpaddles.com/feed/">Entries feed</a></li>
			<li><a href="https://www.freefallpaddles.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="wcpbc_country_selector-2" class="widget "><span class="widget-title "><span>Country</span></span><div class="is-divider small"></div><div class="wc-price-based-country wc-price-based-country-refresh-area" data-area="widget" data-id="988b679acfb5aa7b5bcab0974d29c3f5" data-options="{&quot;instance&quot;:{&quot;title&quot;:&quot;Country&quot;,&quot;other_countries_text&quot;:&quot;Other countries&quot;,&quot;remove_other_countries_pro&quot;:&quot;&quot;},&quot;id&quot;:&quot;wcpbc_country_selector&quot;}"><select class="wcpbc-country-switcher country-switcher">
			<option value="CA"  >Canada</option>
			<option value="GB"  selected='selected' >United Kingdom (UK)</option>
			<option value="US"  >United States (US)</option>
			<option value="AX"  >Other countries</option>
	</select>
</div></aside></div>
	</div><!-- .post-sidebar -->

</div><!-- .row -->

</div>


</main>

<footer id="footer" class="footer-wrapper">

	
<!-- FOOTER 1 -->


<!-- FOOTER 2 -->



<div class="absolute-footer dark medium-text-center small-text-center">
  <div class="container clearfix">

          <div class="footer-secondary pull-right">
                  <div class="footer-text inline-block small-block">
            <a href="https://www.freefallpaddles.com/terms-and-conditions-of-sale/">Terms and Conditions of Sale</a> - <a href="https://www.freefallpaddles.com/web-domain-privacy-policy/">Privacy Policy</a>- <a href="https://www.freefallpaddles.com/web-domain-cookie-policy/">Cookie Policy</a>          </div>
                <div class="payment-icons inline-block"><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 64 32">
<path d="M10.781 7.688c-0.251-1.283-1.219-1.688-2.344-1.688h-8.376l-0.061 0.405c5.749 1.469 10.469 4.595 12.595 10.501l-1.813-9.219zM13.125 19.688l-0.531-2.781c-1.096-2.907-3.752-5.594-6.752-6.813l4.219 15.939h5.469l8.157-20.032h-5.501l-5.062 13.688zM27.72 26.061l3.248-20.061h-5.187l-3.251 20.061h5.189zM41.875 5.656c-5.125 0-8.717 2.72-8.749 6.624-0.032 2.877 2.563 4.469 4.531 5.439 2.032 0.968 2.688 1.624 2.688 2.499 0 1.344-1.624 1.939-3.093 1.939-2.093 0-3.219-0.251-4.875-1.032l-0.688-0.344-0.719 4.499c1.219 0.563 3.437 1.064 5.781 1.064 5.437 0.032 8.97-2.688 9.032-6.843 0-2.282-1.405-4-4.376-5.439-1.811-0.904-2.904-1.563-2.904-2.499 0-0.843 0.936-1.72 2.968-1.72 1.688-0.029 2.936 0.314 3.875 0.752l0.469 0.248 0.717-4.344c-1.032-0.406-2.656-0.844-4.656-0.844zM55.813 6c-1.251 0-2.189 0.376-2.72 1.688l-7.688 18.374h5.437c0.877-2.467 1.096-3 1.096-3 0.592 0 5.875 0 6.624 0 0 0 0.157 0.688 0.624 3h4.813l-4.187-20.061h-4zM53.405 18.938c0 0 0.437-1.157 2.064-5.594-0.032 0.032 0.437-1.157 0.688-1.907l0.374 1.72c0.968 4.781 1.189 5.781 1.189 5.781-0.813 0-3.283 0-4.315 0z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 64 32">
<path d="M35.255 12.078h-2.396c-0.229 0-0.444 0.114-0.572 0.303l-3.306 4.868-1.4-4.678c-0.088-0.292-0.358-0.493-0.663-0.493h-2.355c-0.284 0-0.485 0.28-0.393 0.548l2.638 7.745-2.481 3.501c-0.195 0.275 0.002 0.655 0.339 0.655h2.394c0.227 0 0.439-0.111 0.569-0.297l7.968-11.501c0.191-0.275-0.006-0.652-0.341-0.652zM19.237 16.718c-0.23 1.362-1.311 2.276-2.691 2.276-0.691 0-1.245-0.223-1.601-0.644-0.353-0.417-0.485-1.012-0.374-1.674 0.214-1.35 1.313-2.294 2.671-2.294 0.677 0 1.227 0.225 1.589 0.65 0.365 0.428 0.509 1.027 0.404 1.686zM22.559 12.078h-2.384c-0.204 0-0.378 0.148-0.41 0.351l-0.104 0.666-0.166-0.241c-0.517-0.749-1.667-1-2.817-1-2.634 0-4.883 1.996-5.321 4.796-0.228 1.396 0.095 2.731 0.888 3.662 0.727 0.856 1.765 1.212 3.002 1.212 2.123 0 3.3-1.363 3.3-1.363l-0.106 0.662c-0.040 0.252 0.155 0.479 0.41 0.479h2.147c0.341 0 0.63-0.247 0.684-0.584l1.289-8.161c0.040-0.251-0.155-0.479-0.41-0.479zM8.254 12.135c-0.272 1.787-1.636 1.787-2.957 1.787h-0.751l0.527-3.336c0.031-0.202 0.205-0.35 0.41-0.35h0.345c0.899 0 1.747 0 2.185 0.511 0.262 0.307 0.341 0.761 0.242 1.388zM7.68 7.473h-4.979c-0.341 0-0.63 0.248-0.684 0.584l-2.013 12.765c-0.040 0.252 0.155 0.479 0.41 0.479h2.378c0.34 0 0.63-0.248 0.683-0.584l0.543-3.444c0.053-0.337 0.343-0.584 0.683-0.584h1.575c3.279 0 5.172-1.587 5.666-4.732 0.223-1.375 0.009-2.456-0.635-3.212-0.707-0.832-1.962-1.272-3.628-1.272zM60.876 7.823l-2.043 12.998c-0.040 0.252 0.155 0.479 0.41 0.479h2.055c0.34 0 0.63-0.248 0.683-0.584l2.015-12.765c0.040-0.252-0.155-0.479-0.41-0.479h-2.299c-0.205 0.001-0.379 0.148-0.41 0.351zM54.744 16.718c-0.23 1.362-1.311 2.276-2.691 2.276-0.691 0-1.245-0.223-1.601-0.644-0.353-0.417-0.485-1.012-0.374-1.674 0.214-1.35 1.313-2.294 2.671-2.294 0.677 0 1.227 0.225 1.589 0.65 0.365 0.428 0.509 1.027 0.404 1.686zM58.066 12.078h-2.384c-0.204 0-0.378 0.148-0.41 0.351l-0.104 0.666-0.167-0.241c-0.516-0.749-1.667-1-2.816-1-2.634 0-4.883 1.996-5.321 4.796-0.228 1.396 0.095 2.731 0.888 3.662 0.727 0.856 1.765 1.212 3.002 1.212 2.123 0 3.3-1.363 3.3-1.363l-0.106 0.662c-0.040 0.252 0.155 0.479 0.41 0.479h2.147c0.341 0 0.63-0.247 0.684-0.584l1.289-8.161c0.040-0.252-0.156-0.479-0.41-0.479zM43.761 12.135c-0.272 1.787-1.636 1.787-2.957 1.787h-0.751l0.527-3.336c0.031-0.202 0.205-0.35 0.41-0.35h0.345c0.899 0 1.747 0 2.185 0.511 0.261 0.307 0.34 0.761 0.241 1.388zM43.187 7.473h-4.979c-0.341 0-0.63 0.248-0.684 0.584l-2.013 12.765c-0.040 0.252 0.156 0.479 0.41 0.479h2.554c0.238 0 0.441-0.173 0.478-0.408l0.572-3.619c0.053-0.337 0.343-0.584 0.683-0.584h1.575c3.279 0 5.172-1.587 5.666-4.732 0.223-1.375 0.009-2.456-0.635-3.212-0.707-0.832-1.962-1.272-3.627-1.272z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 64 32">
<path d="M7.114 14.656c-1.375-0.5-2.125-0.906-2.125-1.531 0-0.531 0.437-0.812 1.188-0.812 1.437 0 2.875 0.531 3.875 1.031l0.563-3.5c-0.781-0.375-2.406-1-4.656-1-1.594 0-2.906 0.406-3.844 1.188-1 0.812-1.5 2-1.5 3.406 0 2.563 1.563 3.688 4.125 4.594 1.625 0.594 2.188 1 2.188 1.656 0 0.625-0.531 0.969-1.5 0.969-1.188 0-3.156-0.594-4.437-1.343l-0.563 3.531c1.094 0.625 3.125 1.281 5.25 1.281 1.688 0 3.063-0.406 4.031-1.157 1.063-0.843 1.594-2.062 1.594-3.656-0.001-2.625-1.595-3.719-4.188-4.657zM21.114 9.125h-3v-4.219l-4.031 0.656-0.563 3.563-1.437 0.25-0.531 3.219h1.937v6.844c0 1.781 0.469 3 1.375 3.75 0.781 0.625 1.907 0.938 3.469 0.938 1.219 0 1.937-0.219 2.468-0.344v-3.688c-0.282 0.063-0.938 0.22-1.375 0.22-0.906 0-1.313-0.5-1.313-1.563v-6.156h2.406l0.595-3.469zM30.396 9.031c-0.313-0.062-0.594-0.093-0.876-0.093-1.312 0-2.374 0.687-2.781 1.937l-0.313-1.75h-4.093v14.719h4.687v-9.563c0.594-0.719 1.437-0.968 2.563-0.968 0.25 0 0.5 0 0.812 0.062v-4.344zM33.895 2.719c-1.375 0-2.468 1.094-2.468 2.469s1.094 2.5 2.468 2.5 2.469-1.124 2.469-2.5-1.094-2.469-2.469-2.469zM36.239 23.844v-14.719h-4.687v14.719h4.687zM49.583 10.468c-0.843-1.094-2-1.625-3.469-1.625-1.343 0-2.531 0.563-3.656 1.75l-0.25-1.469h-4.125v20.155l4.688-0.781v-4.719c0.719 0.219 1.469 0.344 2.125 0.344 1.157 0 2.876-0.313 4.188-1.75 1.281-1.375 1.907-3.5 1.907-6.313 0-2.499-0.469-4.405-1.407-5.593zM45.677 19.532c-0.375 0.687-0.969 1.094-1.625 1.094-0.468 0-0.906-0.093-1.281-0.281v-7c0.812-0.844 1.531-0.938 1.781-0.938 1.188 0 1.781 1.313 1.781 3.812 0.001 1.437-0.219 2.531-0.656 3.313zM62.927 10.843c-1.032-1.312-2.563-2-4.501-2-4 0-6.468 2.938-6.468 7.688 0 2.625 0.656 4.625 1.968 5.875 1.157 1.157 2.844 1.719 5.032 1.719 2 0 3.844-0.469 5-1.251l-0.501-3.219c-1.157 0.625-2.5 0.969-4 0.969-0.906 0-1.532-0.188-1.969-0.594-0.5-0.406-0.781-1.094-0.875-2.062h7.75c0.031-0.219 0.062-1.281 0.062-1.625 0.001-2.344-0.5-4.188-1.499-5.5zM56.583 15.094c0.125-2.093 0.687-3.062 1.75-3.062s1.625 1 1.687 3.062h-3.437z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 64 32">
<path d="M42.667-0c-4.099 0-7.836 1.543-10.667 4.077-2.831-2.534-6.568-4.077-10.667-4.077-8.836 0-16 7.163-16 16s7.164 16 16 16c4.099 0 7.835-1.543 10.667-4.077 2.831 2.534 6.568 4.077 10.667 4.077 8.837 0 16-7.163 16-16s-7.163-16-16-16zM11.934 19.828l0.924-5.809-2.112 5.809h-1.188v-5.809l-1.056 5.809h-1.584l1.32-7.657h2.376v4.753l1.716-4.753h2.508l-1.32 7.657h-1.585zM19.327 18.244c-0.088 0.528-0.178 0.924-0.264 1.188v0.396h-1.32v-0.66c-0.353 0.528-0.924 0.792-1.716 0.792-0.442 0-0.792-0.132-1.056-0.396-0.264-0.351-0.396-0.792-0.396-1.32 0-0.792 0.218-1.364 0.66-1.716 0.614-0.44 1.364-0.66 2.244-0.66h0.66v-0.396c0-0.351-0.353-0.528-1.056-0.528-0.442 0-1.012 0.088-1.716 0.264 0.086-0.351 0.175-0.792 0.264-1.32 0.703-0.264 1.32-0.396 1.848-0.396 1.496 0 2.244 0.616 2.244 1.848 0 0.353-0.046 0.749-0.132 1.188-0.089 0.616-0.179 1.188-0.264 1.716zM24.079 15.076c-0.264-0.086-0.66-0.132-1.188-0.132s-0.792 0.177-0.792 0.528c0 0.177 0.044 0.31 0.132 0.396l0.528 0.264c0.792 0.442 1.188 1.012 1.188 1.716 0 1.409-0.838 2.112-2.508 2.112-0.792 0-1.366-0.044-1.716-0.132 0.086-0.351 0.175-0.836 0.264-1.452 0.703 0.177 1.188 0.264 1.452 0.264 0.614 0 0.924-0.175 0.924-0.528 0-0.175-0.046-0.308-0.132-0.396-0.178-0.175-0.396-0.308-0.66-0.396-0.792-0.351-1.188-0.924-1.188-1.716 0-1.407 0.792-2.112 2.376-2.112 0.792 0 1.32 0.045 1.584 0.132l-0.265 1.451zM27.512 15.208h-0.924c0 0.442-0.046 0.838-0.132 1.188 0 0.088-0.022 0.264-0.066 0.528-0.046 0.264-0.112 0.442-0.198 0.528v0.528c0 0.353 0.175 0.528 0.528 0.528 0.175 0 0.35-0.044 0.528-0.132l-0.264 1.452c-0.264 0.088-0.66 0.132-1.188 0.132-0.881 0-1.32-0.44-1.32-1.32 0-0.528 0.086-1.099 0.264-1.716l0.66-4.225h1.584l-0.132 0.924h0.792l-0.132 1.585zM32.66 17.32h-3.3c0 0.442 0.086 0.749 0.264 0.924 0.264 0.264 0.66 0.396 1.188 0.396s1.1-0.175 1.716-0.528l-0.264 1.584c-0.442 0.177-1.012 0.264-1.716 0.264-1.848 0-2.772-0.924-2.772-2.773 0-1.142 0.264-2.024 0.792-2.64 0.528-0.703 1.188-1.056 1.98-1.056 0.703 0 1.274 0.22 1.716 0.66 0.35 0.353 0.528 0.881 0.528 1.584 0.001 0.617-0.046 1.145-0.132 1.585zM35.3 16.132c-0.264 0.97-0.484 2.201-0.66 3.697h-1.716l0.132-0.396c0.35-2.463 0.614-4.4 0.792-5.809h1.584l-0.132 0.924c0.264-0.44 0.528-0.703 0.792-0.792 0.264-0.264 0.528-0.308 0.792-0.132-0.088 0.088-0.31 0.706-0.66 1.848-0.353-0.086-0.661 0.132-0.925 0.66zM41.241 19.697c-0.353 0.177-0.838 0.264-1.452 0.264-0.881 0-1.584-0.308-2.112-0.924-0.528-0.528-0.792-1.32-0.792-2.376 0-1.32 0.35-2.42 1.056-3.3 0.614-0.879 1.496-1.32 2.64-1.32 0.44 0 1.056 0.132 1.848 0.396l-0.264 1.584c-0.528-0.264-1.012-0.396-1.452-0.396-0.707 0-1.235 0.264-1.584 0.792-0.353 0.442-0.528 1.144-0.528 2.112 0 0.616 0.132 1.056 0.396 1.32 0.264 0.353 0.614 0.528 1.056 0.528 0.44 0 0.924-0.132 1.452-0.396l-0.264 1.717zM47.115 15.868c-0.046 0.264-0.066 0.484-0.066 0.66-0.088 0.442-0.178 1.035-0.264 1.782-0.088 0.749-0.178 1.254-0.264 1.518h-1.32v-0.66c-0.353 0.528-0.924 0.792-1.716 0.792-0.442 0-0.792-0.132-1.056-0.396-0.264-0.351-0.396-0.792-0.396-1.32 0-0.792 0.218-1.364 0.66-1.716 0.614-0.44 1.32-0.66 2.112-0.66h0.66c0.086-0.086 0.132-0.218 0.132-0.396 0-0.351-0.353-0.528-1.056-0.528-0.442 0-1.012 0.088-1.716 0.264 0-0.351 0.086-0.792 0.264-1.32 0.703-0.264 1.32-0.396 1.848-0.396 1.496 0 2.245 0.616 2.245 1.848 0.001 0.089-0.021 0.264-0.065 0.529zM49.69 16.132c-0.178 0.528-0.396 1.762-0.66 3.697h-1.716l0.132-0.396c0.35-1.935 0.614-3.872 0.792-5.809h1.584c0 0.353-0.046 0.66-0.132 0.924 0.264-0.44 0.528-0.703 0.792-0.792 0.35-0.175 0.614-0.218 0.792-0.132-0.353 0.442-0.574 1.056-0.66 1.848-0.353-0.086-0.66 0.132-0.925 0.66zM54.178 19.828l0.132-0.528c-0.353 0.442-0.838 0.66-1.452 0.66-0.707 0-1.188-0.218-1.452-0.66-0.442-0.614-0.66-1.232-0.66-1.848 0-1.142 0.308-2.067 0.924-2.773 0.44-0.703 1.056-1.056 1.848-1.056 0.528 0 1.056 0.264 1.584 0.792l0.264-2.244h1.716l-1.32 7.657h-1.585zM16.159 17.98c0 0.442 0.175 0.66 0.528 0.66 0.35 0 0.614-0.132 0.792-0.396 0.264-0.264 0.396-0.66 0.396-1.188h-0.397c-0.881 0-1.32 0.31-1.32 0.924zM31.076 15.076c-0.088 0-0.178-0.043-0.264-0.132h-0.264c-0.528 0-0.881 0.353-1.056 1.056h1.848v-0.396l-0.132-0.264c-0.001-0.086-0.047-0.175-0.133-0.264zM43.617 17.98c0 0.442 0.175 0.66 0.528 0.66 0.35 0 0.614-0.132 0.792-0.396 0.264-0.264 0.396-0.66 0.396-1.188h-0.396c-0.881 0-1.32 0.31-1.32 0.924zM53.782 15.076c-0.353 0-0.66 0.22-0.924 0.66-0.178 0.264-0.264 0.749-0.264 1.452 0 0.792 0.264 1.188 0.792 1.188 0.35 0 0.66-0.175 0.924-0.528 0.264-0.351 0.396-0.879 0.396-1.584-0.001-0.792-0.311-1.188-0.925-1.188z"></path>
</svg>
</div><div class="payment-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  viewBox="0 0 64 32">
<path d="M13.043 8.356c-0.46 0-0.873 0.138-1.24 0.413s-0.662 0.681-0.885 1.217c-0.223 0.536-0.334 1.112-0.334 1.727 0 0.568 0.119 0.99 0.358 1.265s0.619 0.413 1.141 0.413c0.508 0 1.096-0.131 1.765-0.393v1.327c-0.693 0.262-1.389 0.393-2.089 0.393-0.884 0-1.572-0.254-2.063-0.763s-0.736-1.229-0.736-2.161c0-0.892 0.181-1.712 0.543-2.462s0.846-1.32 1.452-1.709 1.302-0.584 2.089-0.584c0.435 0 0.822 0.038 1.159 0.115s0.7 0.217 1.086 0.421l-0.616 1.276c-0.369-0.201-0.673-0.333-0.914-0.398s-0.478-0.097-0.715-0.097zM19.524 12.842h-2.47l-0.898 1.776h-1.671l3.999-7.491h1.948l0.767 7.491h-1.551l-0.125-1.776zM19.446 11.515l-0.136-1.786c-0.035-0.445-0.052-0.876-0.052-1.291v-0.184c-0.153 0.408-0.343 0.84-0.569 1.296l-0.982 1.965h1.739zM27.049 12.413c0 0.711-0.257 1.273-0.773 1.686s-1.213 0.62-2.094 0.62c-0.769 0-1.389-0.153-1.859-0.46v-1.398c0.672 0.367 1.295 0.551 1.869 0.551 0.39 0 0.694-0.072 0.914-0.217s0.329-0.343 0.329-0.595c0-0.147-0.024-0.275-0.070-0.385s-0.114-0.214-0.201-0.309c-0.087-0.095-0.303-0.269-0.648-0.52-0.481-0.337-0.818-0.67-1.013-1s-0.293-0.685-0.293-1.066c0-0.439 0.108-0.831 0.324-1.176s0.523-0.614 0.922-0.806 0.857-0.288 1.376-0.288c0.755 0 1.446 0.168 2.073 0.505l-0.569 1.189c-0.543-0.252-1.044-0.378-1.504-0.378-0.289 0-0.525 0.077-0.71 0.23s-0.276 0.355-0.276 0.607c0 0.207 0.058 0.389 0.172 0.543s0.372 0.36 0.773 0.615c0.421 0.272 0.736 0.572 0.945 0.9s0.313 0.712 0.313 1.151zM33.969 14.618h-1.597l0.7-3.22h-2.46l-0.7 3.22h-1.592l1.613-7.46h1.597l-0.632 2.924h2.459l0.632-2.924h1.592l-1.613 7.46zM46.319 9.831c0 0.963-0.172 1.824-0.517 2.585s-0.816 1.334-1.415 1.722c-0.598 0.388-1.288 0.582-2.067 0.582-0.891 0-1.587-0.251-2.086-0.753s-0.749-1.198-0.749-2.090c0-0.902 0.172-1.731 0.517-2.488s0.82-1.338 1.425-1.743c0.605-0.405 1.306-0.607 2.099-0.607 0.888 0 1.575 0.245 2.063 0.735s0.73 1.176 0.73 2.056zM43.395 8.356c-0.421 0-0.808 0.155-1.159 0.467s-0.627 0.739-0.828 1.283-0.3 1.135-0.3 1.771c0 0.5 0.116 0.877 0.348 1.133s0.558 0.383 0.979 0.383 0.805-0.148 1.151-0.444c0.346-0.296 0.617-0.714 0.812-1.255s0.292-1.148 0.292-1.822c0-0.483-0.113-0.856-0.339-1.12-0.227-0.264-0.546-0.396-0.957-0.396zM53.427 14.618h-1.786l-1.859-5.644h-0.031l-0.021 0.163c-0.111 0.735-0.227 1.391-0.344 1.97l-0.757 3.511h-1.436l1.613-7.46h1.864l1.775 5.496h0.021c0.042-0.259 0.109-0.628 0.203-1.107s0.407-1.942 0.94-4.388h1.43l-1.613 7.461zM13.296 20.185c0 0.98-0.177 1.832-0.532 2.556s-0.868 1.274-1.539 1.652c-0.672 0.379-1.464 0.568-2.376 0.568h-2.449l1.678-7.68h2.15c0.977 0 1.733 0.25 2.267 0.751s0.801 1.219 0.801 2.154zM8.925 23.615c0.536 0 1.003-0.133 1.401-0.399s0.71-0.657 0.934-1.174c0.225-0.517 0.337-1.108 0.337-1.773 0-0.54-0.131-0.95-0.394-1.232s-0.64-0.423-1.132-0.423h-0.624l-1.097 5.001h0.575zM18.64 24.96h-4.436l1.678-7.68h4.442l-0.293 1.334h-2.78l-0.364 1.686h2.59l-0.299 1.334h-2.59l-0.435 1.98h2.78l-0.293 1.345zM20.509 24.96l1.678-7.68h1.661l-1.39 6.335h2.78l-0.294 1.345h-4.436zM26.547 24.96l1.694-7.68h1.656l-1.694 7.68h-1.656zM33.021 23.389c0.282-0.774 0.481-1.27 0.597-1.487l2.346-4.623h1.716l-4.061 7.68h-1.814l-0.689-7.68h1.602l0.277 4.623c0.015 0.157 0.022 0.39 0.022 0.699-0.007 0.361-0.018 0.623-0.033 0.788h0.038zM41.678 24.96h-4.437l1.678-7.68h4.442l-0.293 1.334h-2.78l-0.364 1.686h2.59l-0.299 1.334h-2.59l-0.435 1.98h2.78l-0.293 1.345zM45.849 22.013l-0.646 2.947h-1.656l1.678-7.68h1.949c0.858 0 1.502 0.179 1.933 0.536s0.646 0.881 0.646 1.571c0 0.554-0.15 1.029-0.451 1.426s-0.733 0.692-1.298 0.885l1.417 3.263h-1.803l-1.124-2.947h-0.646zM46.137 20.689h0.424c0.474 0 0.843-0.1 1.108-0.3s0.396-0.504 0.396-0.914c0-0.287-0.086-0.502-0.258-0.646s-0.442-0.216-0.812-0.216h-0.402l-0.456 2.076zM53.712 20.39l2.031-3.11h1.857l-3.355 4.744-0.646 2.936h-1.645l0.646-2.936-1.281-4.744h1.694l0.7 3.11z"></path>
</svg>
</div></div>      </div><!-- -right -->
    
    <div class="footer-primary pull-left">
            <div class="copyright-footer">
        Copyright 2021 © <strong>I-Visio</strong>      </div>
          </div><!-- .left -->
  </div><!-- .container -->
</div><!-- .absolute-footer -->
<a href="#top" class="back-to-top button icon invert plain fixed bottom z-1 is-outline hide-for-medium circle" id="top-link"><i class="icon-angle-up" ></i></a>

</footer>

</div>

		<form method="post" id="wcpbc-widget-country-switcher-form" class="wcpbc-widget-country-switcher" style="display: none;">
			<input type="hidden" name="wcpbc-manual-country" value="" />
		</form>
		<!-- Mobile Sidebar -->
<div id="main-menu" class="mobile-sidebar no-scrollbar mfp-hide">
    <div class="sidebar-menu no-scrollbar ">
        <ul class="nav nav-sidebar  nav-vertical nav-uppercase">
              <li class="header-search-form search-form html relative has-icon">
	<div class="header-search-form-wrapper">
		<div class="searchform-wrapper ux-search-box relative is-normal"><form role="search" method="get" class="searchform" action="https://www.freefallpaddles.com/">
	<div class="flex-row relative">
						<div class="flex-col flex-grow">
			<label class="screen-reader-text" for="woocommerce-product-search-field-1">Search for:</label>
			<input type="search" id="woocommerce-product-search-field-1" class="search-field mb-0" placeholder="Search&hellip;" value="" name="s" />
			<input type="hidden" name="post_type" value="product" />
					</div>
		<div class="flex-col">
			<button type="submit" value="Search" class="ux-search-submit submit-button secondary button icon mb-0" aria-label="Submit">
				<i class="icon-search" ></i>			</button>
		</div>
	</div>
	<div class="live-search-results text-left z-top"></div>
</form>
</div>	</div>
</li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.freefallpaddles.com/spirit/">Spirit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://www.freefallpaddles.com/craftmanship/">Craftmanship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="https://www.freefallpaddles.com/news/">Media</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-723"><a href="https://www.freefallpaddles.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-238"><a href="https://www.freefallpaddles.com/shop/">Shop</a>
<ul class="sub-menu nav-sidebar-ul children">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-330"><a href="#">Wood paddles</a>
	<ul class="sub-menu nav-sidebar-ul">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-322"><a href="https://www.freefallpaddles.com/paddles-catalog/solid-wood-paddles/">Solid Wood Paddles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-326"><a href="https://www.freefallpaddles.com/paddles-catalog/laminated-wood-paddles/">Laminated Wood Paddles</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-331"><a href="#">Carbon parles</a>
	<ul class="sub-menu nav-sidebar-ul">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-321"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-glass-wood-shafts/">Carbon/Glass/Wood Shafts</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-323"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-glass-paddles/">Carbon &amp; Composite Paddles</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-325"><a href="https://www.freefallpaddles.com/paddles-catalog/glue-on-grips-t-grips/">Glue On Grips &#038; T-Grips</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-327"><a href="https://www.freefallpaddles.com/paddles-catalog/carbon-wood/">Carbon/Wood</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-329"><a href="https://www.freefallpaddles.com/paddles-catalog/re-paddles/">Re-Paddles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-328"><a href="https://www.freefallpaddles.com/paddles-catalog/sup-paddles/">SUP Paddles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-324"><a href="https://www.freefallpaddles.com/paddles-catalog/clothing-accessories/">Clothing Accessories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="https://www.freefallpaddles.com/find-freefall-paddles-dealer/">Dealers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633"><a href="https://www.freefallpaddles.com/page-pro/">Pro Access</a></li>
<li class="account-item has-icon menu-item">
<a href="https://www.freefallpaddles.com/my-account/"
    class="nav-top-link nav-top-not-logged-in">
    <span class="header-account-title">
    Login  </span>
</a><!-- .account-login-link -->

</li>
<li class="header-newsletter-item has-icon">

  <a href="#header-newsletter-signup" class="tooltip" title="Sign up for Newsletter">

    <i class="icon-envelop"></i>
    <span class="header-newsletter-title">
      Newsletter    </span>
  </a><!-- .newsletter-link -->

</li><li class="html header-social-icons ml-0">
	<div class="social-icons follow-icons" ><a href="http://url" target="_blank" data-label="Facebook"  rel="noopener noreferrer nofollow" class="icon plain facebook tooltip" title="Follow on Facebook"><i class="icon-facebook" ></i></a><a href="http://url" target="_blank" rel="noopener noreferrer nofollow" data-label="Instagram" class="icon plain  instagram tooltip" title="Follow on Instagram"><i class="icon-instagram" ></i></a><a href="http://url" target="_blank"  data-label="Twitter"  rel="noopener noreferrer nofollow" class="icon plain  twitter tooltip" title="Follow on Twitter"><i class="icon-twitter" ></i></a><a href="mailto:your@email" data-label="E-mail"  rel="nofollow" class="icon plain  email tooltip" title="Send us an email"><i class="icon-envelop" ></i></a></div></li>        </ul>
    </div><!-- inner -->
</div><!-- #mobile-menu -->
    <div id="login-form-popup" class="lightbox-content mfp-hide">
            <div class="woocommerce-notices-wrapper"></div>
<div class="account-container lightbox-inner">

	
			<div class="account-login-inner">

				<h3 class="uppercase">Login</h3>

				<form class="woocommerce-form woocommerce-form-login login" method="post">

					
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="username">Username or email address&nbsp;<span class="required">*</span></label>
						<input type="text" class="woocommerce-Input woocommerce-Input--text input-text" name="username" id="username" autocomplete="username" value="" />					</p>
					<p class="woocommerce-form-row woocommerce-form-row--wide form-row form-row-wide">
						<label for="password">Password&nbsp;<span class="required">*</span></label>
						<input class="woocommerce-Input woocommerce-Input--text input-text" type="password" name="password" id="password" autocomplete="current-password" />
					</p>

					
					<p class="form-row">
						<label class="woocommerce-form__label woocommerce-form__label-for-checkbox woocommerce-form-login__rememberme">
							<input class="woocommerce-form__input woocommerce-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
						</label>
						<input type="hidden" id="woocommerce-login-nonce" name="woocommerce-login-nonce" value="f762adf90f" /><input type="hidden" name="_wp_http_referer" value="/2020/02/04/freefall-paddles-damage-servicing/" />						<button type="submit" class="woocommerce-button button woocommerce-form-login__submit" name="login" value="Log in">Log in</button>
					</p>
					<p class="woocommerce-LostPassword lost_password">
						<a href="https://www.freefallpaddles.com/my-account/lost-password/">Lost your password?</a>
					</p>

					
				</form>
			</div>

			
</div>

          </div>
  	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">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</script>
		<script type='text/javascript' id='wc-price-based-country-ajax-geo-js-extra'>
/* <![CDATA[ */
var wc_price_based_country_ajax_geo_params = {"wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-product-price-based-on-countries/assets/js/ajax-geolocation.min.js?ver=2.0.13' id='wc-price-based-country-ajax-geo-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.selectBox.min.js?ver=1.2.0' id='jquery-selectBox-js'></script>
<script type='text/javascript' id='jquery-yith-wcwl-js-extra'>
/* <![CDATA[ */
var yith_wcwl_l10n = {"ajax_url":"\/wp-admin\/admin-ajax.php","redirect_to_cart":"no","multi_wishlist":"","hide_add_button":"1","enable_ajax_loading":"","ajax_loader_url":"https:\/\/www.freefallpaddles.com\/wp-content\/plugins\/yith-woocommerce-wishlist\/assets\/images\/ajax-loader-alt.svg","remove_from_wishlist_after_add_to_cart":"1","is_wishlist_responsive":"1","time_to_close_prettyphoto":"3000","fragments_index_glue":".","reload_on_found_variation":"1","labels":{"cookie_disabled":"We are sorry, but this feature is available only if cookies on your browser are enabled.","added_to_cart_message":"<div class=\"woocommerce-notices-wrapper\"><div class=\"woocommerce-message\" role=\"alert\">Product added to cart successfully<\/div><\/div>"},"actions":{"add_to_wishlist_action":"add_to_wishlist","remove_from_wishlist_action":"remove_from_wishlist","reload_wishlist_and_adding_elem_action":"reload_wishlist_and_adding_elem","load_mobile_action":"load_mobile","delete_item_action":"delete_item","save_title_action":"save_title","save_privacy_action":"save_privacy","load_fragments":"load_fragments"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/yith-woocommerce-wishlist/assets/js/jquery.yith-wcwl.js?ver=3.0.18' id='jquery-yith-wcwl-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.freefallpaddles.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.freefallpaddles.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_672deddd5a1d8bc5260b6f815e2ffdba","fragment_name":"wc_fragments_672deddd5a1d8bc5260b6f815e2ffdba","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='flatsome-js-js-extra'>
/* <![CDATA[ */
var flatsomeVars = {"ajaxurl":"https:\/\/www.freefallpaddles.com\/wp-admin\/admin-ajax.php","rtl":"","sticky_height":"70","lightbox":{"close_markup":"<button title=\"%title%\" type=\"button\" class=\"mfp-close\"><svg xmlns=\"http:\/\/www.w3.org\/2000\/svg\" width=\"28\" height=\"28\" viewBox=\"0 0 24 24\" fill=\"none\" stroke=\"currentColor\" stroke-width=\"2\" stroke-linecap=\"round\" stroke-linejoin=\"round\" class=\"feather feather-x\"><line x1=\"18\" y1=\"6\" x2=\"6\" y2=\"18\"><\/line><line x1=\"6\" y1=\"6\" x2=\"18\" y2=\"18\"><\/line><\/svg><\/button>","close_btn_inside":false},"user":{"can_edit_pages":false},"i18n":{"mainMenu":"Main Menu"},"options":{"cookie_notice_version":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/js/flatsome.js?ver=3.13.1' id='flatsome-js-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/themes/flatsome/inc/integrations/wc-yith-wishlist/wishlist.js?ver=3.10.2' id='flatsome-woocommerce-wishlist-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/themes/flatsome/inc/extensions/flatsome-live-search/flatsome-live-search.js?ver=3.13.1' id='flatsome-live-search-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/themes/flatsome/assets/js/woocommerce.js?ver=3.13.1' id='flatsome-theme-woocommerce-js-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce-product-price-based-on-countries/assets/js/country-switcher.min.js?ver=2.0.13' id='wc-price-based-country-switcher-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/www.freefallpaddles.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.freefallpaddles.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-admin/js/password-strength-meter.min.js?ver=5.6' id='password-strength-meter-js'></script>
<script type='text/javascript' id='wc-password-strength-meter-js-extra'>
/* <![CDATA[ */
var wc_password_strength_meter_params = {"min_password_strength":"3","stop_checkout":"","i18n_password_error":"Please enter a stronger password.","i18n_password_hint":"Hint: The password should be at least twelve characters long. To make it stronger, use upper and lower case letters, numbers, and symbols like ! \" ? $ % ^ & )."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freefallpaddles.com/wp-content/plugins/woocommerce/assets/js/frontend/password-strength-meter.min.js?ver=3.7.1' id='wc-password-strength-meter-js'></script>

</body>
</html>
